Issues loading the app due to Google Cloud
Incident Report for Together Platform
Resolved
This incident is resolved.
Posted Nov 16, 2021 - 12:58 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 12:57 CST
Identified
Google Cloud is having an outage affecting many internet services. Systems are coming back, please see https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh for more.
Posted Nov 16, 2021 - 12:18 CST
This incident affected: Critical Infrastructure (DNS, Web Hosting, Load Balancer and Compute Nodes, Datastore, Filestorage, Mail Delivery) and Login/SSO, User Portal, Apps/Integrations, Session Scheduling.