Issue Loading App
Incident Report for Together Platform
Resolved
We had issues with the delivery of our front end client. Users recieved errors when trying to load new pages in our application. The incidient lasted 10 minutes, and all users that navigated to a new screen in the app during those 10 minutes were affected.
Posted Dec 01, 2022 - 11:53 CST
This incident affected: Login/SSO, User Portal, Session Scheduling and Critical Infrastructure (Web Hosting).